Jump to content


Photo

Вопрос-Ответ (топик №5)


343 replies to this topic

#1 Adept

Adept

    Advanced Member

  • Members
  • PipPipPip
  • 1,515 posts

Posted 29 May 2012 - 17:58

Продолжение топика Вопрос-Ответ.
Предыдущие серии можно посмотреть здесь:
Вопрос-Ответ (топик №4)
Вопрос-Ответ (топик №3)
Вопрос-Ответ (топик №2)
Вопрос-Ответ (топик №1)
  • 0

#2 Юлий aka HIMIK711

Юлий aka HIMIK711

    Advanced Member

  • Members
  • PipPipPip
  • 6,206 posts

Posted 01 June 2012 - 22:57

Такое дело... На нетбуке провисает видео. То есть смотрю я какое-нить кино, и вдруг внезапно пропадает звук, а видео идёт. Или наоборот, видео останавливается, а звук идёт. Думал что виновато качество видео (720 р), ан нет, скачал меньше, та же хурма. Думал что виновата Винада 7, поставил 8-ку - также. Не всегда правда и не во всех фильмах. Например вчера спокойно смотрел Призрачного гонщика 2. И всё нормально было.... В чём может быть проблема?
  • 0

#3 Lucifer666

Lucifer666

    Advanced Member

  • Members
  • PipPipPip
  • 5,703 posts

Posted 02 June 2012 - 01:32

Такое дело... На нетбуке провисает видео. То есть смотрю я какое-нить кино, и вдруг внезапно пропадает звук, а видео идёт. Или наоборот, видео останавливается, а звук идёт. Думал что виновато качество видео (720 р), ан нет, скачал меньше, та же хурма. Думал что виновата Винада 7, поставил 8-ку - также. Не всегда правда и не во всех фильмах. Например вчера спокойно смотрел Призрачного гонщика 2. И всё нормально было.... В чём может быть проблема?


В слабом процессоре. В обычном компе видеокарта разгружает проц. В нетбуке, видеокарта, что есть, что нет, поэтому все кидается на бедный Атом или какой-там проц у тебя. Естественно он не всегда справляется. Что могу посоветовать.

У меня есть нетбук сони вайо. Методом тыка установлено, что лучше всех работает лайт аллой (он вне конкуренции и у меня справлялся даже c bd), но прежде установи набор кодеков k-lite. К слову говоря виндоус медиа плейер классик, входящий в k-lite безбожно тормозит, поэтому вместо него юзаем Lite alloy. Еще неплохо ведет себя виндоус медиа плейер, который в винду встроен. Но качество видео на порядок хуже лайт аллоя, да и он пропускает кадры - хотя это и не сильно заметно. Еще говорят power dvd все-таки каким то образом лучше всех задействует бедный графический чипсет нетбука, и разгружает проц, но он дольше всех запускается, зато вроде ровно работает, я его не юзал, потому что он у меня закапризничал что-то, и я его удалил - разбираться лень было.

При любом раскладе видео на нетбуке загружает проц почти на 100%.
  • 0

#4 Юлий aka HIMIK711

Юлий aka HIMIK711

    Advanced Member

  • Members
  • PipPipPip
  • 6,206 posts

Posted 02 June 2012 - 02:10

Ну я пользуюсь Media Player Classic - Home Cinema. Попробую сменить.
Кстати встроенное приложение в 8-ку (Видео) наотрез отказывается видеть файл .mkv. Жаль, ведь я в большинстве случаев их и качаю...
И да, у меня Атом.
  • 0

#5 Lucifer666

Lucifer666

    Advanced Member

  • Members
  • PipPipPip
  • 5,703 posts

Posted 02 June 2012 - 08:06

Lite Alloy юзай - самое то. Для регистрации проигрывателя в России надо откадать несложную загадку, за рубежом только покупать ключ.
  • 0

#6 Юлий aka HIMIK711

Юлий aka HIMIK711

    Advanced Member

  • Members
  • PipPipPip
  • 6,206 posts

Posted 02 June 2012 - 17:18

Lite Alloy юзай - самое то. Для регистрации проигрывателя в России надо откадать несложную загадку, за рубежом только покупать ключ.

Да, оказался хорош, никаких лагов :thumbsup:
Эмм... Загадка? Не видел ничего такого...
  • 0

#7 Vne

Vne

    Advanced Member

  • Members
  • PipPipPip
  • 459 posts

Posted 04 June 2012 - 16:45

привет всем.. такая проблема возникла, играл на компе, все повисло.. перезагрузил, в момент загрузки на экране появляются артефакты, красные пятна. в самой винде все слайдами, будто дрова для видюхи не стоят, видео проигрывается нормально.. в диспетчере устройсв видюха с желтым восклицательным знаком, в свойствах прописано "Запуск этого устройства невозможен. (Код 10)" Asus P5E WS Pro DualCore Intel Core 2 Duo E6750, 2666 MHz GeForce 8800 GTS 512
  • 0

#8 Adept

Adept

    Advanced Member

  • Members
  • PipPipPip
  • 1,515 posts

Posted 05 June 2012 - 07:05

Вытащите, контакты почистите, поищите вздутые конденсаторы. Может чипы на видеокарте отваливаются, или мощности блока питания недостаточно для неё, или перегревается.
  • 0

#9 -eugene-

-eugene-

    Advanced Member

  • Members
  • PipPipPip
  • 741 posts

Posted 05 June 2012 - 07:10

Кто знает как в фотошопе наложить к примеру на прямоугольник эффект стекла?
  • 0

#10 Lucifer666

Lucifer666

    Advanced Member

  • Members
  • PipPipPip
  • 5,703 posts

Posted 05 June 2012 - 13:05

Да, оказался хорош, никаких лагов :thumbsup:
Эмм... Загадка? Не видел ничего такого...


ну если не пишет что незарегистрированая версия, то норм
  • 0

#11 Юлий aka HIMIK711

Юлий aka HIMIK711

    Advanced Member

  • Members
  • PipPipPip
  • 6,206 posts

Posted 05 June 2012 - 21:14

Был такой глюк: весь день писал слова с ошибками, т.к. клавиатура пропускала или печатала две буквы... На следующий день всё нормально... Из-за чего так?
  • 0

#12 Lucifer666

Lucifer666

    Advanced Member

  • Members
  • PipPipPip
  • 5,703 posts

Posted 05 June 2012 - 21:19

Был такой глюк: весь день писал слова с ошибками, т.к. клавиатура пропускала или печатала две буквы... На следующий день всё нормально... Из-за чего так?


Может пролил чего на клаву, или влага попала. Там много ли надо пару дорожек на время закоротить. Пару капелек за глаза хватит. А потом высохло.
  • 0

#13 Юлий aka HIMIK711

Юлий aka HIMIK711

    Advanced Member

  • Members
  • PipPipPip
  • 6,206 posts

Posted 05 June 2012 - 21:27


Может пролил чего на клаву, или влага попала. Там много ли надо пару дорожек на время закоротить. Пару капелек за глаза хватит. А потом высохло.

Да нет, ничего не проливал... Да и чтоб весь день высыхало? :0x:
  • 0

#14 Siddh

Siddh

    Advanced Member

  • Members
  • PipPipPip
  • 5,705 posts

Posted 05 June 2012 - 21:31

привет всем.. такая проблема возникла, играл на компе, все повисло.. перезагрузил, в момент загрузки на экране появляются артефакты, красные пятна. в самой винде все слайдами, будто дрова для видюхи не стоят, видео проигрывается нормально.. в диспетчере устройсв видюха с желтым восклицательным знаком, в свойствах прописано "Запуск этого устройства невозможен. (Код 10)"
Asus P5E WS Pro
DualCore Intel Core 2 Duo E6750, 2666 MHz
GeForce 8800 GTS 512

У товарища похожая ситуация была , во время игры стал подвисать и тормозить комп , грешили на проц или видюху,оказалась видюха к стати то же GeForce 8800 ...
  • 0

#15 Lucifer666

Lucifer666

    Advanced Member

  • Members
  • PipPipPip
  • 5,703 posts

Posted 05 June 2012 - 21:40

Да нет, ничего не проливал... Да и чтоб весь день высыхало? :0x:


Там 3 пленки с нанесенными дорожками может и несколько суток высыхать, если между ними попадет.
  • 0



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users