Jump to content


Photo

Корсары 3 проблема Engine.exe и sea.dll


5 replies to this topic

#1 O_N_E_S_t_e_p

O_N_E_S_t_e_p

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 28 July 2006 - 18:46

Сначала запускал 0.99, потом 1.0, 1.3.1, - все работало, правда с глюками, вылетами - все как и у всех. Но скачав патч 1.4 игра грузится, заставки проходят, руль крутится на фоне парусника и вылетает, когда в оконном режиме - приложение Engine.exe вызвало ошибку, когда в полноэкранном - вылет чистый, без предупреждения. Конфа: P4-2400, 1024 ОЗУ, Radeon 9200 128Mb (Catalyst 5.7, Hitman BloodMoney шел, Oblivion шел с измененными шейдерами, вообще все шло) Compile.log - все как у всех до строчки "ERROR! Cargo space overup (character=1500,Quantity=100)" - она тоже у всех есть, а после нее пустота. System.log - до этой строчки все как у всех: "Intel CPU: Yes, SSE: On, HyperThreading: Off" - дальше пустота. Далее я стал смотреть записи в Windows и в логах событий нашел запись что некогда, а это было когда я запускал Engine.exe, последний совершил ошибку в модуле sea.dll. При попытке замены этого модуля из версии 1.3.1 (версия sea.dll - 2 апреля 2006), то вышла другая ошибка при запуске игры все в том же месте, где вылетала - Script error... чего-то там... и вылет. Есть какой-нибудь выход из этой ситуации ? ...повторяю есче раз тому у кого не запускается патчи 1.3.2 и 1.4 директ или дрова от Звуковухи не помогут. ПОМОГИТЕ !
  • 0

#2 k-3

k-3

    Advanced Member

  • Members
  • PipPipPip
  • 117 posts

Posted 29 July 2006 - 00:07

незнаю не сталкиволся слава богу и не играл 1.4 патч!! попробуй скачать последний мод может он решит проблему! а переустанавливать игру пробывал???
  • 0

#3 O_N_E_S_t_e_p

O_N_E_S_t_e_p

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 30 July 2006 - 14:47

незнаю не сталкиволся слава богу и не играл 1.4 патч!! попробуй скачать последний мод может он решит проблему! а переустанавливать игру пробывал???

Все я понял в чем проблема-это на видюхах ниже АТИ 9600 не идет патч 1.32 и выше там акелла с морем че та сделала и вот такие глюки.Установил патч 1.31 все идет без "проблем". ЧТО ЗА ГЛЮК А НЕ ИГРА ! ! !
  • 0

#4 Cepblu_jakusvev

Cepblu_jakusvev

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 June 2008 - 16:06

НАРОД ДАЙТЕ ССЫЛКУ НА ПАТЧ 1.3 плз не могу так играть на версии 0.99 плз!!!!
  • 0

#5 Егор "Egor-zmushko" Змушко

Егор "Egor-zmushko" Змушко

    Advanced Member

  • Members
  • PipPipPip
  • 113 posts

Posted 20 September 2008 - 20:57

НАРОД ДАЙТЕ ССЫЛКУ НА ПАТЧ 1.3 плз не могу так играть на версии 0.99 плз!!!!

Открываеш эту сылку и выбираеш нужный патч http://www.playgroun...age_of_pirates/
  • 0

#6 Егор "Egor-zmushko" Змушко

Егор "Egor-zmushko" Змушко

    Advanced Member

  • Members
  • PipPipPip
  • 113 posts

Posted 12 December 2008 - 18:59

Все я понял в чем проблема-это на видюхах ниже АТИ 9600 не идет патч 1.32 и выше там акелла с морем че та сделала и вот такие глюки.Установил патч 1.31 все идет без "проблем". ЧТО ЗА ГЛЮК А НЕ ИГРА ! ! !

Я себе ставил патч 1.5 все шло без проблем на видюхе ATI 9200
  • 0



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users