Jump to content


Photo

Grand Theft Auto IV - технические проблемы


459 replies to this topic

#1 D i Z

D i Z

    Advanced Member

  • Members
  • PipPipPip
  • 3,593 posts

Posted 22 December 2008 - 19:32

Задаём и отвечаем на вопросы, связанные с технической составляющей игрой. Помните, что обсуждение самой игры ведётся , а ответы на некоторые ваши вопросы можно найти в прикреплённом F.A.Q..
  • 0

#2 Marius

Marius

    Advanced Member

  • Members
  • PipPipPip
  • 9,091 posts

Posted 23 December 2008 - 11:18

У меня лицензионая версия 1С и проблемма с текстурами(очень медленно грузят) в прошлом топике мне ответа так и не кто не дал!
  • 0

#3 Marius

Marius

    Advanced Member

  • Members
  • PipPipPip
  • 9,091 posts

Posted 23 December 2008 - 11:19

Всё сделал!уже всё нормально
  • 0

#4 Ganjalezz

Ganjalezz

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 23 December 2008 - 11:31

Можно ли сохранять игровой процесс, не регистрируясь на RockStar Games?
  • 0

#5 Marius

Marius

    Advanced Member

  • Members
  • PipPipPip
  • 9,091 posts

Posted 23 December 2008 - 11:42

Да можно! Но я так проблему с текстурами не решил,обновление дров не помогло!
  • 0

#6 Ganjalezz

Ganjalezz

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 23 December 2008 - 11:58

Подскажите подробно, как сохранить игру не подключаясь к и-нэту, не регестрируясь в RockStar Games? Помогите кто нибудь, не могу сохранится (а очень хочется)!!!
  • 0

#7 ARTEMON

ARTEMON

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts

Posted 23 December 2008 - 13:12

Да можно!


Но я так проблему с текстурами не решил,обновление дров не помогло!


Объясни как ты сохраняешся ! У меня Live тупит - я жму клавишу "Home", выдвигается табличка Live, жму "Готово", ничего не происходит ! Может можно как-то взломать что-бы не пареться с этой фигнёй. Или подскажи что сделать чтобы нормально работал Live !  ?!?
  • 0

#8 Marius

Marius

    Advanced Member

  • Members
  • PipPipPip
  • 9,091 posts

Posted 23 December 2008 - 14:14

Я когда создавал профиль нажал *создать автономный профиль*.а сохраняется у меня автоматически и загружается тоже,я на HOME не нажимаю
  • 0

#9 ARTEMON

ARTEMON

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts

Posted 23 December 2008 - 14:26

Сделай скриншот, после того как нажал Home и выложи сюда, посмотрим, может ты что-то не так делаешь.


сфотал, но не знаю как выложить скрин сюда ((((
  • 0

#10 Ganjalezz

Ganjalezz

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 23 December 2008 - 14:28

Люди, напишите пожалуйста подробно по шагам: как и куда нажимать если нет интернета, чтоб можно было сохранять игру!Пожалуйста!!!
  • 0

#11 Андрей "BEOWOLF"

Андрей "BEOWOLF"

    Advanced Member

  • Members
  • PipPipPip
  • 1,037 posts

Posted 23 December 2008 - 14:39

Люди, напишите пожалуйста подробно по шагам: как и куда нажимать если нет интернета, чтоб можно было сохранять игру!Пожалуйста!!!


Ton уже писал:

2 ARTEMON

Как-то так:

Шаг первый: в игре жмем Home.

Шаг второй: создаем новый профиль.

Шаг третий: создаем автономный профиль.

Шаг четвертый: вводим имя профиля, жмем "отправить".

Шаг пятый: что-то типа предварительного осмотра. Жмем "готово".

Шаг шестой: выполняется сохранение и вход в профиль.

Шаг седьмой: автономный профиль готов.

Проблемы возникают на пятом пункте?


  • 0

#12 ARTEMON

ARTEMON

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts

Posted 23 December 2008 - 14:47


Ton уже писал:

как скрин выложить сюда ???
  • 0

#13 Ganjalezz

Ganjalezz

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 23 December 2008 - 14:54

спс, надеюсь поможет))) P.S. придумали кучу замудрённостеёй блин)))
  • 0

#14 mIDwaY

mIDwaY

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 23 December 2008 - 15:49

Народ подскажите пожалусто!! 1.я устоновил игру поставил русификатор от 1С,кряк фёдора (запускаю игру....) поиграл потом выключил комп,на следующий день,захожу и тупо чёрный экран,не грузиться! 2.устоновил кряк разора опять поиграл потом перезагрузил комп и опять тупо чёрный экран! ! (бесконечно так) и ctrl+alt+Delete Не помогает!! :o
  • 0

#15 ARTEMON

ARTEMON

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts

Posted 23 December 2008 - 16:51

Ну так что у меня такое ? Что делать ?!  ::idk
  • 0



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users